The website is in maintenance until the 30th so you may experience some issues/bugs.

Welcome to Arma Roleplay

Register now to gain access to all of our features and to see more of our forum sections.

Sign in to follow this  
Jack_Pink

CAN'T CONNECT

Hey I tried to connect to the server a couple of days ago to play on it again and hope to keep the official tag but when i try to connect to the ts i have this issue

Quote

<04:55:43> Trying to resolve hostname ts3.arma-roleplay.com
<04:55:45> Trying to connect to server on ts3.arma-roleplay.com
<04:55:51> Failed to connect to server
<04:56:23> Trying to resolve hostname ts3.arma-roleplay.com
<04:56:25> Trying to connect to server on ts3.arma-roleplay.com
<04:56:30> Failed to connect to server

 

Share this post


Link to post
Share on other sites

Might be something going wrong with your DNS.

Windows key + R - Type "CMD" - Type "ipconfig /flushdns" 

Give that a try. If not, then please attempt to connect to the teamspeak using the iP address. "37.187.170.111" 

Hope this helped. 

Share this post


Link to post
Share on other sites
16 hours ago, BLitZ Melborn said:

Might be something going wrong with your DNS.

Windows key + R - Type "CMD" - Type "ipconfig /flushdns" 

Give that a try. If not, then please attempt to connect to the teamspeak using the iP address. "37.187.170.111" 

Hope this helped. 

fixed it was something with the ts ip

Share this post


Link to post
Share on other sites

Anyone experiencing these issues, please contact me via the website and be sure to send me your IP address (get it from here).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this